Back to overview
Degraded
Mobile Notifications not working for some users
Apr 11, 2025 at 6:52pm UTC
Affected services
Mobile Notifications
Resolved
Apr 18, 2025 at 2:00pm UTC
All mobile notifications are now up and running
Affected services
Created
Apr 11, 2025 at 6:52pm UTC
Mobile notifications failing for some users
Affected services