Back to overview
Downtime
Service Provider Issues
Feb 23, 2022 at 10:51am UTC
Affected services
Mobile Notifications
Resolved
Feb 23, 2022 at 4:24pm UTC
The service provider has now resolved the issue and everything should be working as expected. Apologies for the inconvenience.
Affected services
Created
Feb 23, 2022 at 10:51am UTC
Currently, we are having issues with our 3rd party service hosting provider.
In contact with their support team to get this issue resolved.
Affected services